Stachel One issue
Incident Report for Satchel One
Resolved
We are happy to say the issue has now been fully resolved. Thanks again for our patience and understanding.
Posted Oct 12, 2020 - 17:00 BST
Monitoring
The site is now responding again! A fix has been implemented and we are monitoring the results.

Once again we would like to apologise for the inconvenience caused during the last 30 minutes.
Posted Oct 12, 2020 - 16:23 BST
Update
The issue has been identified; it was due to a recent change which was introduced earlier in the day. We are in the process of rectifying the problem and we expect to be back up and running again shortly. Thank you for your patience in the meantime!
Posted Oct 12, 2020 - 16:01 BST
Investigating
We apologise for the disruption to the service. The Satchel One website is temporarily inaccessible. We are investigating an issue and we will post an update here as soon as we have it.
Posted Oct 12, 2020 - 15:52 BST
This incident affected: Satchel One Website, Reports, Text-to-Speech Service, Single Sign-on: Active Directory, Single Sign-on : Google, Single Sign-on: Office 365, and Single Sign-on: RM Unify.