Login issues with Single Sign-on
Incident Report for Satchel One
Resolved
We are happy to confirm that affected users are now able to log in. To fix this issue, we have increased the time we will wait for a response from the Single Sign-on provider for a successful login, as the response from 3rd parties seem to take longer than anticipated.

If you are still experiencing any issues at all, please make sure to log out of your Office or Google account first, and then clear cache.
Posted Sep 08, 2022 - 16:01 BST
Monitoring
We have applied a fix and are now monitoring the results. We have confirmed that some previously affected users have been able to log in successfully. Please make sure to refresh the page before logging in, as this is required for the latest changes to take effect!
Posted Sep 08, 2022 - 13:08 BST
Identified
We are still working on a solution to this issue. If the earlier workarounds have not worked for you, please try logging out for your Office or Google account first, and then clear cache.

This should prompt you to enter your credentials in the pop up screen when you log in to Satchel One.
Posted Sep 08, 2022 - 11:14 BST
Investigating
We have received a few reports that users are unable to log in from schools using Single-Sign-On. There are two ways in which this might affect you:
- If you see a 404 error message while using Edge, please try using a different browser such as Chrome as temporary solution while we identify the issue.
- If you see a spinning icon on the login button, then please clear your cache and log in again.

Thank you for your patience while we work on a solution.
Posted Sep 07, 2022 - 12:59 BST
This incident affected: Single Sign-on: Office 365.